Motorkontrolle will nicht leuchten

Hier geht es rund um die Stromversorgung des Ford Cougar
Benutzeravatar

Themenstarter
Grün/Gold
Geselle
Beiträge: 26
Registriert: Di 7. Jul 2020, 12:51
Baujahr: 1999
Motor: V6
Kontaktdaten:

#1

Hallo liebe Gemeinde,
ich :wall: habe ein kleines GROßES Problem, ich soll im Februar zum TÜV, dem steht nichts im Wege, außer der blöden Motorkontrollleuchte, die einfach bei Zündung nicht leuchten will!

Habe die Lampe schon erneuert, nichts!
Habe den Tacho, aus meinem Schlachter, wo bei Zündung an die Lampe auch nicht leuchtet(Habe ich vorher kontrolliert),getauscht,nichts!

Liebe V6 Fahrer, leuchtet die Kontrollleuchte bei euch, oder ist das nur Zierde?

LG Martin
Benutzeravatar

RedCougar
Administrator
Beiträge: 4594
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1998
Motor: V6
Kontaktdaten:

#2

Bei vielen leuchtet da nichts. Eventuell ist das baujahrabhängig, aber ich hab das so genau (noch) nicht beobachtet / recherchiert.
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten.


Bild
Benutzeravatar

RedCougar
Administrator
Beiträge: 4594
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1998
Motor: V6
Kontaktdaten:

#3

Hab nochmal ein bissel nachgeforscht. Angeblich wird die Motorkontrolllampe bei den Modellen vor 09.1999 nicht angesteuert, weil das PCM (Motorsteuergerät) diese Funktion nicht unterstützt.

Ein Zitat aus einem alten FoBo-Beitrag aus 2006 scheint das zu bestätigen:
[...]Ich bin den Stromlaufplan im Ford - TIS nochmal durchgegangen , der Cougar V6 Bj. 1999 für den deutschen Markt hat diese Leuchte DEFINITIV NICHT ANGESCHLOSSEN !! Das ist auch im Stromlaufplan DEUTLICH ersichtlich .

Es ist zwar eine Birne im Schalttafeleinsatz drin und es ist auch das schwarz-orangene Steuerungskabel dafür bis in den Motorraum verlegt , welches aber dann in einem kleinen eckigen "Kabel-Verteilerkästchen" leer endet ( auf der einen Seite geht das Kabel ins Kästchen rein , auf der anderen Seite , wo es dann eigentlich weitergehen müsste , steckt ein Dicht-Blindstopfen drin ) [...]
Wer mehr dazu weiß ... bitte vortreten!
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten.


Bild
Benutzeravatar

Themenstarter
Grün/Gold
Geselle
Beiträge: 26
Registriert: Di 7. Jul 2020, 12:51
Baujahr: 1999
Motor: V6
Kontaktdaten:

#4

Guten Morgen,
sorry wegen dem Towabohu, habe meine FIN überprüft und festgestellt, das die Erstzulassung zwar 01.2000 ist, der Cougar aber ein 99er ist und so nach den Bestimmungen keine MIL braucht.

Sorry nochmal!
LG Martin
Benutzeravatar

Werwolfi
Moderator
Beiträge: 811
Registriert: Do 18. Dez 2008, 16:46
Baujahr: 1998
Motor: V6
Kontaktdaten:

#5

Aber orientieren sich solche Bestimmungen nicht an der Erstzulassung? ~.~
>>Die Jungen Wilden<<

Neue Website! :)
Benutzeravatar

RedCougar
Administrator
Beiträge: 4594
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1998
Motor: V6
Kontaktdaten:

#6

Gemäß EG-Richtlinie 70/156/EWG, 70/220/EWG, 1999/96/EG, Verordnung 715/2007 und vor allem die seinerzeit gültige Richtline 1999/102/EG (ja, ich hab sie jetzt echt alle durchgelesen) ist OBD II - und damit die MIL - Pflicht für Fahrzeugmodelle deren Typengenehmigung ab 01.2000 erteilt wurde - ganz unabhängig von Baujahr und EZ des jeweiligen Fahrzeugs.
Es gibt da zwar auch eine Erweiterung für Typen mit Zulassung ab 01.2001, die kann beim Cougar aber nicht zutreffen, da mein 98er Cougar eine EZ 07.2001 hat und er definitiv nicht unter die OBD II / MIL-Pflicht fällt.

Das hieße für den Cougar, dass sie zumindest beim Vorfacelift-Cougar (Homologation / Typengenehmigung 24.07.1998) definitiv keine Pflicht ist. Ob der Facelift eine eigene Typengenehmigung hat, weiß ich nicht, ist aber unwahrscheinlich.

Damit wäre die MIL bei wahrscheinlich keinem Cougar gesetzlich gefordert. Mir Ist auch kein Cougar bekannt, wo die Abgaswerte bei der AU per OBD II (was der Cougar gar nicht hat, sondern lediglich eine Vorstufe davon) ermittelt wurden, was dann die Folge gewesen wäre.

Trotzdem scheint die MIL bei einigen Cougar schon etwas früher als gesetzlich gefordert aktiviert worden zu sein. Das hängt dann wahrscheinlich mit der Elektroniküberarbeitung in 1999 zusammen und den sich anbahnenden EU-Regelungen.

Edit: Beitrag nochmal ein wenig präzisiert.
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten.


Bild
Benutzeravatar

Werwolfi
Moderator
Beiträge: 811
Registriert: Do 18. Dez 2008, 16:46
Baujahr: 1998
Motor: V6
Kontaktdaten:

#7

:upup: Vielen Dank für deine Mühen!

Das heißt für mich: Ich hau das Birnchen raus. :D
Es ist nämlich jedes Jahr das gleiche....sobald ich einen Termin beim TÜV habe geht beim verlassen
der Garage die Kontrollleuchte an. Wenn er dann warm ist und ich die Zündung zweimal aus-
und wieder angemacht hab, bleibt sie aus. :roll:
Dann wäre dieser Nervenkitzel schonmal beseitigt... :D
>>Die Jungen Wilden<<

Neue Website! :)
Benutzeravatar

Themenstarter
Grün/Gold
Geselle
Beiträge: 26
Registriert: Di 7. Jul 2020, 12:51
Baujahr: 1999
Motor: V6
Kontaktdaten:

#8

Mal ne andere Frage, zur Elektrik, habe meinen Cougar heute ausgelesen und wiedermal der Fehler, Lamdasonde Sensor 1, Bank 1, Gemisch zu mager.
Habe dann, um festzustellen, welche Bank gemeint ist, die Sonde der vorderen Bank abgezogen, um einen Fehler zu provozieren.
Das lächerliche daran, trotz abgezogenem Sensor und laufendem Motor, blieb der Fehlerspeicher leer.
Wie kann das sein?

LG Martin
Benutzeravatar

RedCougar
Administrator
Beiträge: 4594
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1998
Motor: V6
Kontaktdaten:

#9

Die Bank 1 ist die hintere Bank ... die zur Spritzwand hin.

Die vordere Bank zum Schlossträger hin, ist Bank 2.

Das erklärt sich, wenn man bedenkt dass der V6 Motor quer eingebaut ist. Würde man ihn regulär um 90 Grad gegen den Uhrzeigersinn mit dem Getriebe nach hinten zeigend einbauen, wäre von vorne gesehen, die Bank 1 ganz normal auf der linken Seite.

Warum allerdings kein Fehler beim abziehen der Sonde von Bank 2 angezeigt wurde ... k.A. ~.~
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten.


Bild
Benutzeravatar

MarcusV6
Cougarfahrer
Beiträge: 86
Registriert: Di 9. Jun 2020, 23:25
Baujahr: 1998
Motor: V6
Kontaktdaten:

#10

RedCougar hat geschrieben: Sa 9. Jan 2021, 23:29 Hab nochmal ein bissel nachgeforscht. Angeblich wird die Motorkontrolllampe bei den Modellen vor 09.1999 nicht angesteuert, weil das PCM (Motorsteuergerät) diese Funktion nicht unterstützt.

Ein Zitat aus einem alten FoBo-Beitrag aus 2006 scheint das zu bestätigen
RedCougar hat geschrieben: So 10. Jan 2021, 11:37 Gemäß EG-Richtlinie 70/156/EWG, 70/220/EWG, 1999/96/EG, Verordnung 715/2007 und vor allem die seinerzeit gültige Richtline 1999/102/EG (ja, ich hab sie jetzt echt alle durchgelesen) ist OBD II - und damit die MIL - Pflicht für Fahrzeugmodelle deren Typengenehmigung ab 01.2000 erteilt wurde - ganz unabhängig von Baujahr und EZ des jeweiligen Fahrzeugs.
Es gibt da zwar auch eine Erweiterung für Typen mit Zulassung ab 01.2001, die kann beim Cougar aber nicht zutreffen, da mein 98er Cougar eine EZ 07.2001 hat und er definitiv nicht unter die OBD II / MIL-Pflicht fällt.

Das hieße für den Cougar, dass sie zumindest beim Vorfacelift-Cougar (Homologation / Typengenehmigung 24.07.1998) definitiv keine Pflicht ist. Ob der Facelift eine eigene Typengenehmigung hat, weiß ich nicht, ist aber unwahrscheinlich.

Damit wäre die MIL bei wahrscheinlich keinem Cougar gesetzlich gefordert. Mir Ist auch kein Cougar bekannt, wo die Abgaswerte bei der AU per OBD II (was der Cougar gar nicht hat, sondern lediglich eine Vorstufe davon) ermittelt wurden, was dann die Folge gewesen wäre.

Trotzdem scheint die MIL bei einigen Cougar schon etwas früher als gesetzlich gefordert aktiviert worden zu sein. Das hängt dann wahrscheinlich mit der Elektroniküberarbeitung in 1999 zusammen und den sich anbahnenden EU-Regelungen.
Jetzt müsste man doch nur wissen wie das bei den Amerikanischen Modellen ist. Denn wenn es bei denen drinnen ist, dann würde das auch heißen das man es im nachhinein "nachrüsten" könnte.
Man könnte mal ja die Übersee fragen wie es bei denen funktioniert. Ob bei denen Kabel nicht einfach aufhören und ein US Steuergerät müsste man in die Hände bekommen um da sehen zu können wie die Software läuft. Weil fürs rüberflashen gibt es sicherlich eine Möglichkeit. Oder hat hier jemand einen importierten?

Ich hab auch im Innenraum, unterm Armaturenbrett, mal einen Stecker am Kabelbaum gefunden der ins nichts führte und scheinbar auch nirgends dran passte. Das interessiert mich immer noch wofür der ist. Wenn man so tief drinnen hängt findet man vielleicht auch eine Möglichkeit beim größeren V6 einen Klopfsensor zu verbauen.

Ich glaube momentan wird eh ein amerikanischer Schaltplan auf NECO angeboten..... der könnte sicherlich interessant sein.
R.I.P. WF0HT61L0X5215863 :sad:
Antworten