Katze hat Streß

Themen zu den Ford Cougar V6 und R4 Motoren sowie deren Anbauteile
Benutzeravatar

RedCougar
Administrator
Beiträge: 3996
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1998
Motor: V6
Kontaktdaten:

Re: Katze hat Streß

#46

Beitrag von RedCougar » Fr 4. Okt 2019, 09:09

Schubabschaltung haben beide Motorisierungen und sie wird über das PCM (Motorsteuergerät) gesteuert. Allerdings kommt sie ja nur zum tragen, wenn eingekuppelt ist und nicht, wenn man im Leerlauf ist.
Uli (MucCowboy) hat die Schubabschaltung mal super erklärt:
Ok, Begriffserklärung: Die Schubabschaltung wirkt, wenn die Drosselklappe völlig geschlossen ist (Fuß ganz vom Gas) und der Motor dabei schneller als ca. 2000 Touren dreht (also z.B. bergab oder beim Ausrollen aus höherer Geschwindigkeit). Dann schaltet das Motorsteuergerät die Benzineinspritzung völlig aus, der Verbrauch geht auf null-komma-null runter und die Motorbremse wirkt deutlich stärker. Du spürst einen leichten Verzögerungs-Ruck etwa 2 Sekunden nach dem Fuß-vom-Gas, das ist die einsetzende Schubabschaltung. Gibst Du wieder Gas oder sinkt die Drehzahl unter 1800 Touren, setzt die Einspritzung automatisch wieder ein. Feine Sache, funktioniert aber eben nur bei völlig geschlossener Drosselklappe. Sitzt der Gasseilzug zu stramm, dann schließt die Klappe nicht mehr völlig und die Schubabschaltung wird nicht mehr einsetzen.


Ich bin jetzt auch nochmal im Partnerforum bei den Mondeos auf Tätersuche gegangen. Jetzt habe ich drei weitere Tatverdächtige gefunden:
  1. Dort wurde bei einem V6 exakt dein Problem beschrieben und das Kurbelgehäuseentlüftungsventil (PCV) als Täter dingfest gemacht.
  2. In einem anderen Fall, der ähnlich gelagert war, jedoch mit wesentlich höherer Leerlaufdrehzahl, war der Drosselklappen-Poti die Ursache.
  3. Bei einem weiteren 2.0 war es der Druckschalter für die Servolenkung, der beim Auskuppeln und Rollen die Drehzahl hochhielt, bis der Wagen stand. Erst dann fiel sie auf die normale Leerlaufdrehzahl ab.
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten.


Bild


Themenstarter
Micha
Cougar-Spezialist
Beiträge: 113
Registriert: So 15. Sep 2019, 12:51
Baujahr: 1999
Motor: R4
Kontaktdaten:

#47

Beitrag von Micha » Fr 4. Okt 2019, 09:42

Entlüftungsventil... ist gereinigt und dicht plus neue Schläuche bis zur ansaugbrücke.

Drosselklappensensor ist neu

Wo sitzt der Schalter für die servo?

Benutzeravatar

RedCougar
Administrator
Beiträge: 3996
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1998
Motor: V6
Kontaktdaten:

#48

Beitrag von RedCougar » Fr 4. Okt 2019, 10:07

Stecker mit weißem Kabel. Scheinbar verabschiedet sich gerne mal die Isolierung direkt am Stecker und das Kabel bricht.
Der Schalter (Finis 7057316) liefert dem Steuergerät ein Signal wenn der Druck des Servoöls über einen bestimmten Wert ansteigt. Dies kommt vor allem bei Betätigung der Servo im Stand vor, also z.b. beim Einparken. Das Steuergerät hebt dann die Leerlaufdrehzahl ein wenig an, um der Servopumpe die Arbeit zu erleichtern. Wenn der Schalter oder dessen Kabel aber kaputt sind, dann wird je nach Stellung entweder kein Wert geliefert oder (wie das bei dir ggf. der Fall sein könnte) immer ein Wert geliefert und die Drehzahl bleibt oben.

Druckschalter-Servo.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten.


Bild


Themenstarter
Micha
Cougar-Spezialist
Beiträge: 113
Registriert: So 15. Sep 2019, 12:51
Baujahr: 1999
Motor: R4
Kontaktdaten:

#49

Beitrag von Micha » Fr 4. Okt 2019, 13:02

Grad @home...
Interessant... den nehme ich nachher mal unter die Lupe 🔍
Wenn er keinen Wert liefert (Stecker ab) sollte zum testen gehen oder?
Speedsensor funktionierte das ja.

Danke

Benutzeravatar

RedCougar
Administrator
Beiträge: 3996
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1998
Motor: V6
Kontaktdaten:

#50

Beitrag von RedCougar » Fr 4. Okt 2019, 13:44

Kommt wohl auch auf den Zustand der Kabel an. Wenn die aufgrund mangelnder Isolierung ständig Kontakt haben ... aber ich bin kein Elektriker :roll:
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten.


Bild


Themenstarter
Micha
Cougar-Spezialist
Beiträge: 113
Registriert: So 15. Sep 2019, 12:51
Baujahr: 1999
Motor: R4
Kontaktdaten:

#51

Beitrag von Micha » Sa 5. Okt 2019, 00:56

Gescheckt... Stecker abziehen keine Reaktion... Kontakte sahen gut aus, trotzdem gereinigt. Kabelstrang ok.

Denke es ist der Speedsensor... werde den tauschen.

Benutzeravatar

RedCougar
Administrator
Beiträge: 3996
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1998
Motor: V6
Kontaktdaten:

#52

Beitrag von RedCougar » Sa 5. Okt 2019, 11:48

Mist ~.~
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten.


Bild


Themenstarter
Micha
Cougar-Spezialist
Beiträge: 113
Registriert: So 15. Sep 2019, 12:51
Baujahr: 1999
Motor: R4
Kontaktdaten:

#53

Beitrag von Micha » Sa 5. Okt 2019, 11:56

Uff... der Olle Sensor kostet ja sogar in der Bucht satte 41€+ 😳
Hab die Schrottplätze in SH abgegrast... *** fassbar.
Es steht nirgends nen Cougar rum und Mondeos nur Diesel.

Langsam geht die tauschorgie ins Geld 💰😂

Benutzeravatar

tofish66
Cougarfahrer
Beiträge: 94
Registriert: Mo 29. Mai 2017, 13:27
Baujahr: 1998
Motor: R4
Kontaktdaten:

#54

Beitrag von tofish66 » Sa 5. Okt 2019, 17:54

Langsam geht die tauschorgie ins Geld 💰😂

Davon können wir leider alle ein Lied singen :wall:
Viele Grüße
Euer Tom


Themenstarter
Micha
Cougar-Spezialist
Beiträge: 113
Registriert: So 15. Sep 2019, 12:51
Baujahr: 1999
Motor: R4
Kontaktdaten:

#55

Beitrag von Micha » Mo 7. Okt 2019, 23:50

Boooh... Speed Sensor getauscht... Erfolg null.
Mit regelventil hat er zwar richtig heftig power aber Drehzahl ballert hoch und läuft bis Stillstand auf 2-300 Touren.
Ohne regelventil läuft er schön ruhig 🤫
Man merkt zwar das ihm bissel bumms fehlt und Leerlauf ist bei ca 1000, aber schnurrt. Nachlaufen nur gaaanz gering und für nen minimoment... kaum merkbar ca 1100
Beim Kaltstart muss ich kurze Zeit das Gas etwas halten die ersten paar Meter beim anhalten.. sonst geht er aus

Verdammt.... Glaskugel läuft schon heiß 🥵 und das mit dem Händeauflegen funktioniert auch irgendwie nicht so recht 😳😂


Themenstarter
Micha
Cougar-Spezialist
Beiträge: 113
Registriert: So 15. Sep 2019, 12:51
Baujahr: 1999
Motor: R4
Kontaktdaten:

#56

Beitrag von Micha » Di 8. Okt 2019, 16:30

Ich habe es hinbekommen o..o :happy: :beer

Nachdem ich meine Glaskugel nochmal geputzt hatte und sie noch mal befragt hatte.
Die sagte.... Tausch alles auf einmal.

Gesagt getan 🤪

Bekannter hatte von nem Schlachter noch Motor und alles teile dazu.
Alsoooo..... kurbelgehäuseentlüftungsventil, Servodruckschalter, kerzenkabel, zündspule, unterdruckschläuche, regelventile AGR, luftmassenmesser, drosselklappe komplett mit ansaugkasten darüber....

Was soll ich sagen.... er läuft perfekt 👌🏻
Hat wieder die volle power dank Tuning (RaceChip) und läuft wieder kombiniert bei 7 Liter.

Wenn mich wer fragt was es war....

Ich schätze die drosselklappe die neue dichtet richtig ab.
Kannste oben befüllen (bremsenreiniger zum cleanen) läuft nichts durch.
Die alte hatte achsialspiel in der längsachse und definitiv nicht abgedichtet.

Alles andere macht einen gesunden Eindruck.

Egalo.... die Katze schnurrt wieder und jetzt macht’s fun die Katze ausm Sack zu lassen.

Jetzt gehts an Kosmetik und Stück für Stück alle anderen wünsche.

Vielen dank für die vielen Tipps und Hilfestellungen 👍🏻

Benutzeravatar

RedCougar
Administrator
Beiträge: 3996
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1998
Motor: V6
Kontaktdaten:

#57

Beitrag von RedCougar » Di 8. Okt 2019, 16:44

Micha hat geschrieben:
Di 8. Okt 2019, 16:30
... Die alte hatte achsialspiel in der längsachse und definitiv nicht abgedichtet...
Hättest du das nicht gleich sagen können? Im ganzen Thema hast du geschrieben, dass bei der Drosselklappe alles ok sei :roll:

Wie dem auch sei, es freut mich wirklich sehr, dass dein Cougar nun wieder zufrieden schnurrt, wie es einem Berglöwen geziemt. Und deine Beharrlichkeit ist bewundernswürdig!

:upup: :upup: :upup:
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten.


Bild


Themenstarter
Micha
Cougar-Spezialist
Beiträge: 113
Registriert: So 15. Sep 2019, 12:51
Baujahr: 1999
Motor: R4
Kontaktdaten:

#58

Beitrag von Micha » Di 8. Okt 2019, 18:12

Danke dir 😜
Das Spiel in der Klappe hatte ich nicht bemerkt. Wollte auch nicht zu sehr dranrumzuppeln solange ich nur die hatte.
Mit der neuen hab ich mich dann getraut bzw das erstmal seitwärts bewegt. Bei dem Spiel konntest dann Luft an der anderen seite sehen.
Denke wenn gasgeben hast hat sich die Achse verschoben


Themenstarter
Micha
Cougar-Spezialist
Beiträge: 113
Registriert: So 15. Sep 2019, 12:51
Baujahr: 1999
Motor: R4
Kontaktdaten:

#59

Beitrag von Micha » Sa 9. Nov 2019, 08:21

Grrrrr 😤

Seit gestern fängt der Motor wieder an nachzulaufen.
Fährst an die rote Ampel und bleibst stehen. Läuft die Schüssel bis zum Stillstand der Räder auf 1200 Touren.

Es wurde weder am Motor rumgefummelt noch hat sich der Fahrstil geändert.

Ich verstehe das nicht.... wo kommt das denn her?


Themenstarter
Micha
Cougar-Spezialist
Beiträge: 113
Registriert: So 15. Sep 2019, 12:51
Baujahr: 1999
Motor: R4
Kontaktdaten:

#60

Beitrag von Micha » Sa 9. Nov 2019, 11:51

Bin grade bei Ford gewesen...
Motorentlüftungsventil vom ölabscheider scheint der Übeltäter zu sein.
Nu kommt’s....
Beim 2l Cougar nicht mehr lieferbar 😳 wird nicht mehr produziert 🤔
Beim Mondeo gegugt... oh für den gibts das identische Ventil noch.

Aha-Erlebnis..... kostet nur 70 Euronen 😂👍🏻

Wenn ich nach Dänemark fahre um den TFL Widerstand zu holen (15€) werde ich mich da mit teilen eindecken.
Die haben so ziemlich alles da und nee Ecke günstiger.
Da kostet das Ventil Ma grad 22€

Ist doch nen Scherz Ford Deutschland.

....und von wegen können aus dem Ausland keine Teile organisieren. Der Händler in DK gibt da interessante Auskünfte zu dem Thema.
Reine Unlust und Verweigerung ist des😬

Antworten