Motorleistung fehlt .... (Lösung: IMRC)

Themen zu den Ford Cougar V6 und R4 Motoren sowie deren Anbauteile

Themenstarter
ChrisCougar89

Re: Motorleistung fehlt .... (Lösung: IMRC)

#46

Beitrag von ChrisCougar89 » Di 2. Sep 2014, 17:48

Mein IMRC fällt sporadisch aus (der Fehler lässt sich nicht reproduzieren). Es geht mal 1-2 Wochen gut, dann geht's wieder mal nicht, dann geht's wieder. Meines ist unter dem Luftfilterkasten und der Bowdenzug ist so gelegt, dass er eigtl. keine Probleme machen kann. Wenn ich günstig mal eins schießen kann oder ein Bekannter dazu kommt alles am IMRC selber zu prüfen (Transistor, Motor usw.) werde ich mich mal wieder an die Sache wagen. Vielleicht ist es bei Dir auch nur ein sporadisch auftretender Fehler.
Hast Du dein IMRC samt Mechanismus mal bei offener Haube getestet? Wenn Du im Stand Gas gibst und über die 3500 U/min. kommst siehst Du, wie sich der Mechanismus des IMRC bewegt. Hast Du mal die Plastikhülse kontrolliert, in der das Gestänge für die vordere Zylinderbank steckt? Ist diese kaputt hat das Gestänge zu viel Spiel und kann die SSR nicht betätigen. Ist dein IMRC noch an werksseitiger Stelle montiert? (unter der "Duratec 24V bla bla"-Plastikabdeckung). Wenn nein, wie hast Du den Bowdenzug verlegt? Es ist darauf zu achten, dass Bögen resp. "Kurven" nicht zu eng gelegt werden, da sonst der Widerstand durch erhöhte Reibung zu groß für ein sauberes Arbeiten vom IMRC werden kann. Vom erhöhten Verschleiß dadurch ganz zu schweigen...

mfg chris


Themenstarter
gerhard11

#47

Beitrag von gerhard11 » Mi 3. Sep 2014, 01:35

Chris, nur mal ein Denkansatz.....
Bei mir war nicht das IMRC defekt, sondern die Steckverbindung am IMRC. Habs mit einem Gummiband mal fixiert, dass der Stecker immer "auf Zug" ist, dann war Ruhe.... .... und das IMRC ohne Probs.


Cougar99
Geselle
Beiträge: 25
Registriert: Mi 6. Nov 2013, 19:38
Baujahr: 1999
Motor: V6

#48

Beitrag von Cougar99 » Di 16. Dez 2014, 19:45

Hier mein Lösungsansatz :

IMRC aufschrauben Platine nachlöten und einfach wie auf dem Bild zu sehen verlegen.
Läuft seit 30.000 km ohne Probleme!

MfG Helmut
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Cougar99
Geselle
Beiträge: 25
Registriert: Mi 6. Nov 2013, 19:38
Baujahr: 1999
Motor: V6

#49

Beitrag von Cougar99 » Di 16. Dez 2014, 19:46

Und hier noch ein Bild:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Swampthing
Geselle
Beiträge: 31
Registriert: Mi 15. Apr 2015, 21:12
Baujahr: 1999
Motor: V6

#50

Beitrag von Swampthing » Sa 18. Jul 2015, 16:02

Moin,

ich häng mich hier mal ran.
Habe heute das IMRC geöffnet, nach der Anleitung von Waldo getestet und eine Frage zu den Messergebnissen. Vorweg: Mit Elektronik kenne ich mich nur rudimentär aus. Beim Test der Collector-Diode wird auf dem Messgerät(ist auf Diodentest gestellt) 680 angezeigt. Normal sind laut Waldos Anleitung 0,5-0,8V. Sind die 680 jetzt zu hoch oder sind das eigentlich 0,68V und die Anzeige ist nur anders?
Der Emitterdiodentest ergibt 909. Hier selbe Frage und wäre das dann ggf. zu hoch?

Zusätzlich ist mir aufgefallen das der Seilzug am Ende auf der Motorseite ziemlich viel Spiel hat. Das Ende hängt locker 1-1,5cm unter dem Metallteil mit der Feder, scheint aber schon noch irgendwo eingehängt zu sein. Wenn ich am Seilzug oberhalb des Teils mit der Feder ziehe, kommen dann erst mal die 1,5cm und dann übt der Seilzug erst Zug auf die Feder aus. Ist das normal? Ist es möglich das der Seilzug im IMRC ausgehängt ist? Wegen des verklebten Steckers habe ich da noch nicht nachschauen können.


Swampthing
Geselle
Beiträge: 31
Registriert: Mi 15. Apr 2015, 21:12
Baujahr: 1999
Motor: V6

#51

Beitrag von Swampthing » So 19. Jul 2015, 12:12

Ok, Google ist mein Freund. Die Frage mit den Einheiten hat sich erledigt.
Ist dann mit 0,9V der Transistor im Eimer oder liegt der Fehler doch woanders?


cougar-st220
Cougar-Spezialist
Beiträge: 365
Registriert: Fr 4. Jun 2004, 23:42
Baujahr: 1999
Motor: V6
Kontaktdaten:

#52

Beitrag von cougar-st220 » Fr 8. Dez 2017, 21:23

Der Transistor ist durch.

Ich reparier die IMRCs recht günstig.
Zu finden bin ich jährlich in Borken auf dem Treffen oder bei Facebook unter IMRC Doktor.

Sehr bekannt in der Szene, hier aber nicht mehr sehr aktiv! Früher mal.

Antworten