Die Katze macht mir Sorgen - Fehlercodes

Wenn du mit den Ford Cougar V6 & R4 Motoren, Getrieben, Abgasanlagen sowie deren Anbauteilen Probleme hast, ist dieser Forums-Abschnitt goldrichtig
Antworten
Benutzeravatar

Themenstarter
Ralle76
Newbie
Beiträge: 5
Registriert: Do 11. Jun 2020, 14:44
Baujahr: 1999
Motor: V6
Kontaktdaten:

#1

Hallo zusammen,

ich bin seit einer guten Woche Katzenbesitzer und beschäftige mich nun mehr und mehr mit den ganzen kleinen Mängeln.
Neben ausgeschlagenen Schräglenker Lagerbuchsen, totgestandenen Bremsen und optischen Mängeln beschäftigt mich gerade vermehrt der Antriebsstrang und hier erhoffe ich mir Hilfe von euch.

Symptome:
Das sind keine 170 Pferdchen, die losmarschieren, wenn ich den rechten Fuß durchtrete. Das sind Ferkelchen, aber keine Pferde.
Der Leerlauf ist nicht sehr stabil. Mit dem Tausch des LLR war das Nebelhorn weg und an der Ampel bleibt der Motor jetzt auch an, allerdings schwankt der Leerlauf immer noch unangemessen.
Im Teillast Bereich ruckelt die Katze. Das war vor dem Tausch des LLR viel schlimmer, aber es ist da.
Im kalten Zustand scheint alles weniger schlimm als im warmen Zustand.

Fehlerspeicher:
Es gibt einen dauerhaften Fehler: P0340 (Kreislauf Nockenwellensensor)

und drei Fehler, die nach einer Probefahrt auftreten, sich aber löschen lassen:
P0402 (Abgeasregelung)
P1131 (Lambda Bank 1 glaube ich)
P1151 (Lambda Bank 2 glaube ich)


Jeder Fehler für sich bringt natürlich seine eigenen Vorgehensweisen mit, das ist mir klar.
Was ich mir hier verspreche ist, dass jemand die Kombination der Fehler "wiedererkennt" und mir sagen kann, was bei seinem persönlichen Kampf gegen die Technik lösungsweisend war.

Ach so, Fahrzeugdaten:
Ford Cougar 2.5 V6
Baujahr 1999
ca. 170.000km

Diagnosetool: Torque


Danke vorab!
Ralf
Wenn du tot bist, merkst du es nicht, aber es belastet die Menschen in deinem Umfeld.
Ähnlich ist es, wenn du dumm bist.
Benutzeravatar

RedCougar
Administrator
Beiträge: 4369
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1998
Motor: V6
Kontaktdaten:

#2

Ralle76 hat geschrieben:
Fr 12. Jun 2020, 14:11
...
Es gibt einen dauerhaften Fehler: P0340 (Kreislauf Nockenwellensensor)
...
Hallo Ralf,

der oben genannte Fehler wäre dann der, um den du dich zuerst kümmern solltes. Lambdafehler, Ruckeln & Co. können durchaus Folgefehler des defekten Nockenwellensensors sein.
...
Das sind keine 170 Pferdchen, die losmarschieren, wenn ich den rechten Fuß durchtrete.
...
Hast du dir in diesem Zusammenhang mal das IMRC angeschaut? -> viewtopic.php?f=22&t=910#p7147
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten.


Bild
Benutzeravatar

Themenstarter
Ralle76
Newbie
Beiträge: 5
Registriert: Do 11. Jun 2020, 14:44
Baujahr: 1999
Motor: V6
Kontaktdaten:

#3

Grüß dich. Danke für die Antwort.

In das IMRC Thema habe ich mich tatsächlich intensiv eingelesen, bin dann aber (und so wurde es eigentlich auch in allen Beiträgen befürwortet) erst mal den Weg über die Eigendiagnose gegangen, um zu sehen ob dort ein IMRC Fehler hinterlegt ist.
Ist aber augenscheinlich nicht. Kann das trotzdem fehlerhaft sein? Ich hatte bei der Probefahrt extra darauf geachtet, dass ich in den Regelbereich komme.

Um ehrlich zu sein habe ich einen der Katalysatoren im Verdacht...

Den Nockenwellensensor, bzw. die Kabel etc. werde ich mir bei Gelegenheit mal genauer anschauen.
Wenn du tot bist, merkst du es nicht, aber es belastet die Menschen in deinem Umfeld.
Ähnlich ist es, wenn du dumm bist.

rufss
Lehrling
Beiträge: 23
Registriert: So 8. Dez 2019, 17:12
Baujahr: 1999
Motor: V6
Kontaktdaten:

#4

Meine erste Katze (auch 170PS, 198 000 km) hat das selbe Problem - Im Teillast ruckelt nur wenn Motor warm ist bis 3000U, danach läuft super. Auch kein richtige Leistung.
Erstens habe ich den Nockenwellensensor gewechselt. Die einzige Unterschied ist - kein Fehlecode mehr. Sonst das Problem bleibt. Danach die LMM, Kerzen, Zündspule und Zündkabel gewechselt (nur Motorcraft, kein Zubehör). Das Problem bleibt, Leistung war nicht mehr wie ein 100PS Auto, sonder 120PS :angry . Ansaugbrücke grundlich gereignigt, beide Lambdasonden gewechselt - nichts. Injektors getestet - alles super. Kats habe ich mit von eine 100 000 km Auto getauscht - nichts. :wall: :wall: :wall:
Danach, habe ich https://www.redcougar.de/ entdeckt :happy: . IMRC war bei mir defekt, ich habe ein gute gebrauchte gefunden und montiert - nichts. Auto ruckelt, kein richtige Leistung. Und erst dann habe ich gemerkt, das in mein Auto fehlt die kleine Stange die verbindet beide extra Ansaugklappen die von IMRC gesteuert sind. Heiß - IMRC steuert nur eine, nicht zwei Klappen. Ich habe eine von Bremsleitung gebastelt - nach 3000+ Umdrehungen läuft schon richtig . Aber ruckelt bis heute - das hat sich nie geändert. Vermutlich - Steuerkette. Aber ich habe kein Bock mehr, sowieso jetzt habe ich neue Projekt - rote Katze mit 160 000 km :lol: Die Marke und Modell ändert sich nicht bei mir, nur die Farbe - von schwarz, danach silber, jetzt habe ich auf LaserRot umgestiegen. Läuft super, ruckelt gar nicht - ''problem solved'' für mich.
Benutzeravatar

Themenstarter
Ralle76
Newbie
Beiträge: 5
Registriert: Do 11. Jun 2020, 14:44
Baujahr: 1999
Motor: V6
Kontaktdaten:

#5

Dann kaufe ich mir jetzt auch einen roten Cougar. Wenn‘s denn hilft... :lol:
Wenn du tot bist, merkst du es nicht, aber es belastet die Menschen in deinem Umfeld.
Ähnlich ist es, wenn du dumm bist.
Benutzeravatar

Themenstarter
Ralle76
Newbie
Beiträge: 5
Registriert: Do 11. Jun 2020, 14:44
Baujahr: 1999
Motor: V6
Kontaktdaten:

#6

Jetzt muss ich noch mal auf das IMRC zurückkommen.

Ich habe dieses Gestänge gefunden. Ist das für die Saugrohrsteuerung?
Und wenn ja, muss ich das mit der Hand betätigen können? Weil: da bewegt sich gar nichts.
IMG_2514.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Wenn du tot bist, merkst du es nicht, aber es belastet die Menschen in deinem Umfeld.
Ähnlich ist es, wenn du dumm bist.
Benutzeravatar

RedCougar
Administrator
Beiträge: 4369
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1998
Motor: V6
Kontaktdaten:

#7

Ja, das gehört zum IMRC. Das ist aber nur eine Hälfte bzw. für eine Bank. Für die andere gibt es das Ganze nochmal.

Wenn das IMRC schaltet, betätig das einen Bowdenzug, welcher wiederum das Gestänge bewegt, dass die Schaltsaugrohrklappen öffnet/schließt. Wenn das IMRC arbeitet, sich aber an dem Gestänge nichts tut, dann wird vermutlich der Bowdenzug nicht ok sein.
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten.


Bild

rufss
Lehrling
Beiträge: 23
Registriert: So 8. Dez 2019, 17:12
Baujahr: 1999
Motor: V6
Kontaktdaten:

#8

Ralle76 hat geschrieben:
Sa 13. Jun 2020, 12:47
Jetzt muss ich noch mal auf das IMRC zurückkommen.

Ich habe dieses Gestänge gefunden. Ist das für die Saugrohrsteuerung?
Und wenn ja, muss ich das mit der Hand betätigen können? Weil: da bewegt sich gar nichts.
IMG_2514.jpg
Es lässt sich mit der Hand betätigen, aber nur mit vieeeel Kraft. Feder ist ziemlich stark. Mindestens die Stange ist da.
Benutzeravatar

Themenstarter
Ralle76
Newbie
Beiträge: 5
Registriert: Do 11. Jun 2020, 14:44
Baujahr: 1999
Motor: V6
Kontaktdaten:

#9

Hallo zusammen,

hier das Update:

Den Geber für die Nockenwelle habe ich ersetzt, damit war der Fehler auch weg.
Heute kam das reparierte IMRC von Jan zurück und ich habe es eben eingebaut. Jetzt relativieren sich auch die Leistungsprobleme. Habe mir zwar mehr erhofft, aber es ist ein deutlicher Unterschied zu merken.

Fehlerspeicher hatte bisher immer noch die Lambdawerte bemängelt, das scheint jetzt auch weg zu sein.

Nach der ebigen Probefahrt hatte ich ein bisschen Leerlaufprobleme, aber das hat der immer, wenn ich die Batterie abgeklemmt habe. Ich nehme an, dass sich das einspielt, je mehr ich fahre.

Ein Eintrag im Fehlerspeicher: P1405. Muss irgendwas mit dem Differenzdrucksensor zu tun haben. Das beobachte ich aber erst mal.

Beste Grüße
Ralf
Wenn du tot bist, merkst du es nicht, aber es belastet die Menschen in deinem Umfeld.
Ähnlich ist es, wenn du dumm bist.
Benutzeravatar

RedCougar
Administrator
Beiträge: 4369
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1998
Motor: V6
Kontaktdaten:

#10

Vielen Dank für deine Rückmeldung. Es freut mich sehr, dass das gröbste wieder behoben ist :upup:
Ralle76 hat geschrieben:
Fr 10. Jul 2020, 14:13
Ein Eintrag im Fehlerspeicher: P1405. Muss irgendwas mit dem Differenzdrucksensor zu tun haben. ...
Es ist auch schon vorgekommen, dass lediglich ein Schlauch vom DPFE abgerutscht ist oder der Stecker nicht mehr ganz fit war..

Differenzdrucksensor.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten.


Bild
Antworten