Fehler im Forum

News, Fragen, Kritik und Wünsche, die Ihr zu Euro-Neco habt
Antworten
Nachricht
Autor
Benutzeravatar

Themenautor
RedCougar
Administrator
Beiträge: 3449
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1999
Motor: V6
Wohnort: Nähe Hamburg
Kontaktdaten:

Fehler im Forum

#1

#1 Beitrag von RedCougar » Mi 14. Nov 2018, 12:39


Das Update ist nun abgeschlossen (nochmals großen Dank an Chris1278 hierfür) , die Feinarbeiten aber noch nicht ganz.

Vorab die bisher bekannten Fehler:
  • IMG-Tag funktioniert nur bei verlinkten Bildern von https-Seiten
  • ULR-Tag funktioniert nur bei Verlinkungen von https-Seiten
Da ist bereits eine Ursachforschung in Gange und ich hoffe, das Problem wird zeitnah gefunden, damit auch alle anderen Links wieder durch einen einfachen Klick funktionieren.

Wenn euch sonst noch etwas auffallen sollte, was nicht so funktioniert, wie es funktionieren sollte, dann postet das bitte hier.
Ich danke euch schon einmal für eure Geduld und Mithilfe :upup:
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten
;)

Bild

Benutzeravatar

Themenautor
RedCougar
Administrator
Beiträge: 3449
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1999
Motor: V6
Wohnort: Nähe Hamburg
Kontaktdaten:

#2

#2 Beitrag von RedCougar » Sa 17. Nov 2018, 14:03


Der oben genannte Fehler ist gefunden und behoben.

Damit stehen euch nun alle BBCodes uneingeschränkt zur Verfügung :)
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten
;)

Bild

Benutzeravatar

Themenautor
RedCougar
Administrator
Beiträge: 3449
Registriert: Do 20. Mai 2004, 21:43
Baujahr: 1999
Motor: V6
Wohnort: Nähe Hamburg
Kontaktdaten:

#3

#3 Beitrag von RedCougar » Do 6. Dez 2018, 10:18


Ein weiterer Fehler ist aufgetaucht:

Das Paypal-Modul auf dem Portal gab stets die Meldung aus

Code: Alles auswählen

Leider ist ein Systemfehler aufgetreten. Versuchen Sie es später noch einmal. 
Der Fehler ist behoben und das Modul funktioniert nun einwandfrei :)
paypal.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Bitte stellt eure Fragen zu technischen Problemen im Forum und nicht per PN. Danke!
Und nur keine Angst: Es gibt keine dummen Fragen ... nur dumme Antworten
;)

Bild

Antworten